文章标题:四川信息职业技术学院2020年信息一类考纲整理


【*】发布时间:2020 年 01 月 05 日

修订状态:全文二次修订完毕,相比2019年考纲差异较小! 交流QQ群:837399337

说明: 本文档中所引用到的各类资料或知识点均来源于网络,部分内容版权归原作者所有,本文由北极边界安全团队进行编辑修订,并结合2019年考纲及考试内容对本文档所涉及的知识点进行人性化的修订,修订后的版本如存在任何问题均可通过邮件或者在下方留言进行联系我们,我们将对您的意见多方面考虑后进行更正!

测试内容

台式机硬件基础与计算机组装、计算机网络技术、操作系统(win7)。

测试时间和方式

测试时间: 60分钟

测试方式: 上机考试

题型分为单选(80个)每题两分、判断(20个),每题两分,总计200分,对比往年100分的分值,猜测此次考试知识点可能将细化,超纲可能性较小,但也不是没有!

本文档适合谁: 本文档适合对于计算机有一定基础且基础薄弱的人进行学习!

计算机硬件基础与计算机组装(80分)

若你对于本部分较为熟悉,为避免阅读枯燥,您可以跳过本段阅读后面的内容!

一、计算机的基本概念(10分)

  1. 计算机常识、发展史;

计算机是处理数据信息的设备。

1946年一台名字叫做 ENIAC 的电子管计算机在美国费城公布于世界,标志现代计算机的发展从此开始!

计算机的发展经历了如下几个时代:

第一代电子管计算机【 功能受限,速度慢 】

第二代晶体管计算机【 相比第一代体积小、速度快、功耗低、性能更稳定 】

第三代集成电路计算机【 变得更小,功耗更低,速度更快,还加入了操作系统 】

第四代大规模或超大规模集成电路计算机【 可以在一个芯片上容纳几百个元件使得体积更小,性能更强】

计算机的主要组成部件(这个靠自己百度吧): 主板、显卡、CPU(处理器)、风扇、硬盘、电源 ······

  1. 微型计算机的逻辑组成以及各部分的作用;

分为硬件部分和软件部分

硬件的组成:输入设备,输出设备,存储器,运算器,控制器(参考下面的微处理章节即可)

软件的组成:系统软件,应用软件 (能区分就好)

  1. 微型计算机执行程序的工作过程以及处理数据的本质。

怎样执行一个程序?

把CPU指令移动到内存当中,再逐一执行,每执行一条指令都可分为三个阶段:取址、译码、执行

取址:

先调入内存指定地址,然后又送入指令寄存器,然后由程序计数器、指令寄存器来标记当前地址和内容,然后将指令在寄存器中按流水排成指令队列

译码:

将取到的指令通过译码器翻译成逻辑电路的控制信号

执行:

即驱动相应的逻辑电路

执行过程:

将指令送到指令寄存器后,对比指令的操作码进行分析指令,在分析出指令对应操作数后寻找操作数地址,接着对分析好的指令进行执行

二、微处理器(4分)

什么是微处理器?

在这特指计算机的CPU,例如奔腾2,英特尔酷睿i7······

微处理器主要具有以下功能

能够进行运算,主要是算术运算和逻辑运算;能对指令进行译码,寄存并执行指令所规定的操作;具有与寄存器和 I/O 接口进行数据通信能力;少量数据的暂时储存;能都提供这个系统的所需要的控制信号以及定时;能够响应输入或者输出设备发出的中断请求。

字长: 字长是 CPU 在同一时间内能够一次处理的二进制位数,通常是指 CPU 内部寄存器的位数以及数据总线的位数,我们经常听到的 32 位、64 位就是指字长。

冯·诺依曼模型:存储器,控制器,运算器,输入设备,输出设备

运算器是由算数逻辑单元(ALU),通用寄存器和专用寄存器以及内部总线构成,其主要功能是实现算数运算以及逻辑运算。控制器的作用是控制程序执行,是整个系统的的指挥中心。

指令控制

计算机的工作过程就是连续执行指令的过程,指令在存储器中是连续存放的,按照顺序一条一条的的取出并执行,在特殊情况下,碰到转移类指令才会打断或者改变顺序。控制器要根据指令所在的地址按顺序取出指令并分析,传送必要的条件,并在结束指令后存放运算结果。

时序控制

指令是在时钟信号的严格控制下运行的,一条指令的执行时间称为指令周期,不同指令的指令周期中所包含的机器周期数也是不一样的,一个机器周期中包含多少时钟周期也不相同,这些周期信号用于计算机平常的工作,在控制器的控制下,按一定的关系进行工作。

操作控制

操作控制是根据指定流程,确定在指令周期的各个节拍中要产生的微操作控制信号,以有效完成各条指令的操作,除此之外还对异常情况进行处理。

控制器主要由如下几方面构成:

CPU 想要对数据进行读写,必须和外部器件(严格来说应该是芯片)进行三类信息交互,分别储存单元的地址(地址信息),器件选择,读写命令(控制信息),读或写的数据 (数据信息)。

计算机传输处理的信息都是电信号,电信号要用导线传送,当然计算机不叫导线,叫总线,物理上的解释为一根根导线的集合。逻辑上划分为地址总线,数据总线和控制总线。数据总线的宽度决定了 CPU 与外界的数据传送速度,这些信息全部从内存中读取。

  1. 主频、倍频、外频、FSB之间的概念以及相互之间的关系。

主频: 即时钟频率,它的单位是MHz(兆赫兹),表示CPU的运算速度

外频: 即CPU基准频率,单位也是MHz,外频是CPU与主板之间同步运行的速度,而且目前的绝大部分电脑系统中,外频也是内存与主板之间的同步运行的速度,在这种方式下,可以理解为CPU的外频直接与内存相连通,实现两者间的同步运行状态。同时外频易与前端总线(FSB)频率混为一谈,这两者需要仔细区分。

倍频: 即倍频系数,是指CPU主频与外频之间的 相对 比例关系。在相同的外频下,倍频越高CPU的频率也越高。但实际上,在相同外频的前提下,高倍频的CPU本身意义并不大。这是因为CPU与系统之间数据传输速度是有限的,一味追求高倍频而得到高主频的CPU就会出现明显的“瓶颈”效应(CPU从系统中得到数据的极限速度不能够满足CPU运算的速度)。

计算公式:主频 = 外频 * 倍频

**前端总线频率(即总线频率):**是直接影响CPU与内存直接数据交换速度。由于数据传输最大带宽取决于所有同时传输的数据的宽度和传输频率,即:数据带宽=(总线频率×数据带宽)/8。

外频与前端总线(FSB)频率的区别

前端总线的速度指的是数据传输的速度,外频是CPU与主板之间同步运行的速度。也就是说,100MHz外频特指数字脉冲信号在每秒钟震荡一千万次;而100MHz前端总线指的是每秒钟CPU可接受的数据传输量是100MHz×64bit÷8Byte/bit=800MB/s。

三、主板与总线(4分)

地址总线

CPU 通过地址总线指定存贮单元,地址总线上能传多少个信息,CPU 就能对多少个存储单元寻址。一个 CPU 有 N 根地址总线 ,则可以说这个 CPU 的地址总线宽度为 N,这样的 CPU 最多可以寻找到 2 的 N 次方个内存单元。

数据总线

CPU 内存或者其他器件之间的数据传送是通过数据总线来进行的,数据总线越大,传播速度越快。

控制总线

CPU 对外部器件的控制是通过控制总线来进行的,有多少控制总线,就意味着 CPU 对外部器件有多少种控制。所以,控制总线的宽度决定了 CPU 对外部器件上的控制能力。

扩展内容 - 8086/8088 CPU

8086/8088 CPU 相对于它之前的CPU有一个很大的改进,就是采用全新的结构完成上述几个内容,并将它分配给两个部件:执行单元(EU)和总线接口单元(BIU),EU 负责分析指令和执行指令,BIU 负责取指令,取操作数和写结果,这两个单元都能独立完成相应的工作。

行执行单元 EU 的主要功能是执行指令,分析指令,暂存中间运算结果,并且保留运算特征,由算数逻辑单元(运算器)ALU,通用寄存器,标志寄存器和 EU 控制电路组成。

EU 工作时不断从指令队列中取出指令代码,对其译码后产生完成指令所需要的控制信息。数据在 ALU 中进行运算,运算结果的特征保留在标志寄存器 FLAGS 中。

8086CPU 有 14 个寄存器,分别为 AX、BX、CX、DX、SI、DI、SP、BP、IP、CS、SS、DS、ES、PSW,每个寄存器的低 16 位可以单独使用。同时,AX、BX、CX、DX 寄存器的高八位和低八位也可分别当作八位寄存器使用。

8086 CPU 所有寄存器都是 16 位,可以存放两个字节,AX、BX、CX、DX 通常用来存放一般性数据,被称为通用寄存器。

接下来看几条简单的汇编指令(绝对考不到的内容,算是个小扩展):

内存分段管理技术

8088/8086 CPU 的内部结构都是 16 位,即内部寄存器只能存放 16 位二进制码,内部总线最多也只能传送 16 位二进制码,16 位二进制码最多只具有 2^16=64K 种组合,如果用二进制码表示地址,则 8086/8088 CPU 只能产生 64K 个地址,也就是最多能够管理 64 个内存单元。

由于内存容量的大小对计算机的性能有着密切影响,为了提高计算机系统的执行速度,极大提高寻址能力,为此采用了分段管理的方法,将内存空间分为多个逻辑段,每个逻辑段最大为 64K 个单元,段内每个单元的地址长度为 16 位,满足其 16 位内部结构的要求。

  1. 南、北桥芯片的作用分别是什么;

**北桥芯片-简介:**北桥芯片是主板芯片组中最重要的组成部分,是离CPU最近的一块芯片。

北桥芯片-作用: 负责与CPU的联系并控制内存AGP数据在北桥内部传输,提供对CPU的类型和主频、系统的前端总线频率、内存的类型和最大容量、AGP插槽、ECC纠错等支持。

北桥芯片-特点: 主板上离CPU最近的芯片,一般都覆盖有散热装置用来加强北桥芯片的散热。

南桥芯片-简介: 南桥芯片是主板芯片组的重要组成部分,一般位于主板上离CPU插槽较远的下方。

南桥芯片-作用: 负责I/O总线之间的通信,如PCI总线、USB、LAN、ATA、SATA、音频控制器、键盘控制器、实时时钟控制器、高级电源管理等。

南桥芯片-特点: 一般位于主板上离CPU插槽较远的下方,PCI插槽的附近,一般没有散热装置。

南北桥的区别: 北桥用于CPU和内存、显卡、PCI交换数据而南桥主要是负责IO。、

仅这些内容足以,关于总线的内容上方已经提到了,这里就不多做叙述了。

  1. PCI、AGP、PCI Express总线的相关知识。

每个接口长啥样可以在百度图片搜索,你只需要知道长啥样就好了。

PCI

PCI 英文全称为:Peripheral Component Interconnect

由PCISIG (PCI Special Interest Group)推出的一种局部并行总线标准

PCI总线标准是1992年制定,由ISA(Industy Standard Architecture)总线发展而来。

普通的PCI接口数据宽度为32位(bit,即常说的小b)

交互速度:33MHz

理论最大带宽:4Byte/s*33MHz=133MB/s(Byte字节,即常说的大B)

后面推出的更高传输速度的PCI-X依然是采用的PCI总线标准,通过提升针脚数量来提升速度,另外PCI 64/66新规范提供了64位(bit)的数据宽度和66MHz的工作频率,理论带宽就提升到了533MB/s。

AGP

AGP 英文全称:Accelerated Graphics Port

在PCI总线基础上发展起来的,专门针对越来越高的图像处理需求而推出的新的标准,它出现的主要目的就是为了解决显示卡和处理器之间的通信问题,所以它只有一个终端且这个终端必须是图形加速卡。而PCI则是一条总线,它可以连接许多不同种类的终端,这个终端可以是显卡、网卡、SCSI卡、声卡等······AGP沿用了PCI的规范,32位的数据宽度,但是工作频率是从66MHz开始,AGP1X规范就可以提供266MB/s的理论带宽。而到了AGP2X的版本,采用了新的双向数据传输技术(上升沿和下降沿各传输一个数据),从而理论带宽翻倍,达到了533MB/s。在画面处理需求几何增长之后,AGP2X的带宽又不够用了,AGP4X应运而生,工作频率没变,通过提升数据宽度,又将其理论带宽翻倍,提升至了1066MB/s。后期又推出了AGP8X版本将带宽再次翻倍,达到2133MB/s。

PCI Express

慢慢的,AGP的高占用缺陷凸显,并且带宽提升逐渐困难的时候,2002年,PCI Express也就是PCI-E标准被确认,不过由于刚开始的价格较高,就出现了主板上同时搭载AGP和PCI-E接口的情况,很长一段时间内,用户还是坚持选择AGP显卡来装机。PCI-E接口是现在主板上比较通用的一种接口标准,主要提供给需要直接与CPU进行通讯的设备使用,通常是为了扩展主板上没有支持的功能,比如扩展独立显卡等设备,目的是为平台输出更加强力的图形能力,弥补核显的不足。目前使用最广泛的通用接口,带宽分为1X/2X/4X/8X/16X,主板上已经很少见其他接口,主要就是PCI-E扩展接口,2X的插槽也比较少见。

PCI-E接口将PCI及AGP使用的并行数据传输方式更改为了串行传输方式,串行传输的优势是传输速度可以更快,缺点是容易出现数据损失,不过这个缺陷在不断进步的新技术面前已经不是什么问题。

PCI-E 1.0标准提供了2.5GT/s(Giga Transmissionper second ,千兆传输/秒,即每一秒内传输的次数,不同于Gbps)的传输速度,常用的PCI-E X16提供16位的数据宽度,其单向理论带宽已经可以达到5GB/s。由于是串行传输,PCI-E 2.0以前采用的是8bit/10bit标准,在传输数据的时候会增加“开始标志和终止标志”,实际传输8bit的数据就需要占用10bit的传输量,所以其实际单向传输速度大约为4GB/s。即使这样还是远超过AGP8X的2.1GB/s。如果算上双向数据传输(上升沿和下降沿各传输一个数据),则其实际带宽可以达到8GB/s。

PCI-E 2.0标准没有对其进行大的修改,不过将2.5GT/s的传输速度翻倍成为5.0GT/s,在原有不变的情况下,PCI-E 2.0 X16的双向带宽为16GB/s。

目前使用最广的PCI-E 3.0标准在提升传输速度至8GT/s的同时,将传输标准升级为了128bit/130bit,编码损耗几乎可以忽略不计,PCI-E 3.0 X16的理论双向带宽可以达到32GB/s。

常见的NVMe协议的固态硬盘采用的PCI-E 3.0 X4接口最高可以支持的带宽为8GB/S,但是硬盘是不能同时进行读和写操作的,其最大带宽只能为单向4GB/s,也就是32Gb/s,单位换算1Byte(字节)=8bit(位)。

四、BIOS(2分)

BIOS是连接软件与硬件的一座“桥梁”,是计算机的开启时运行的第一个程序,主要功能是为计算机提供最底层的、最直接的硬件设置和控制。

BIOS的三个功能

自检及初始化程,程序服务处理,硬件中断处理

自检及初始化程序又分为三个部分:加电自检,初始化,引导程序

加电自检的过程是检查计算机硬件是否良好,如果自检中如发现有错误,将按两种情况处理:对于严重故障(致命性故障)则不予启动系统,对于非严重故障则给出提示或声音报警信号。

初始化的过程其实是创建中断向量、设置寄存器、对一些外部设备进行初始化和检测,其中很重要的一部分便是BIOS设置,BIOS中记录了硬件的一些参数,当计算机启动时会从BIOS中读取这些参数,并和硬件设置进行比较,当符合时,则启动系统进入引导程序。

引导程序的功能是把需要引导启动的操作系统进行引导 ,此时将会在硬盘读取已有的引导记录,然后把计算机的控制权转交给引导记录,由引导记录把操作系统启动,当计算机启动成功后,BIOS的的任务就完成了。

BIOS是直接与计算机的各种 I/O 设备(Input/Output,即输入/输出设备)打交道,通过特定的数据端口发出命令,传送或者接受各种外部设备的数据,实现软件程序对硬件的直接操作。

开机时BIOS会告诉CPU各硬件设备的中断号,当用户发出使用某个设备的指令后,CPU就根据中断号使用相对应的硬件完成工作,再根据中断号跳回原来的工作。

每个主板对于的BIOS设置进入方式不同,不同主板的具体BIOS设置进入方法可以通过搜索引擎进行搜索寻得。

BIOS与CMOS快速区分:

BIOS是保存系统的重要信息和设置系统参数的一个程序,而CMOS是主板上的一块可读写的 RAM 芯片,里面装的是关于系统配置的具体参数,其内容可通过BIOS设置程序来进行读写。

五、内存(4分)

  1. 主要的几种类型内部存储器芯片是什么;

**主要的几种类型内部存储器芯片:**sdram、ddr、ddr2、ddr3 、ddr4

  1. ECC的作用。

**ECC内存的概念:**即应用了能够实现错误检查和纠正技术(ECC)的内存条,使整个电脑系统在工作时更趋于安全稳定。

六、外存储器(4分)

常见的存储设备有很多,主要有光盘、硬盘、U 盘等,甚至还有网络存储设备 SAN、NAS 等 ,但使用更多的还是硬盘。

机械硬盘(HDD)

机械硬盘主要由磁盘盘片、磁头、主轴与传动轴等组成,数据就存放在磁盘盘片中。大家见过老式的留声机吗?留声机上使用的唱片和我们的磁盘盘片非常相似,只不过留声机只有一个磁头,而硬盘是上下双磁头,盘片在两个磁头中间高速旋转 ,也就是说,机械硬盘是上下盘面同时进数据读取的。而且机械硬盘的旋转速度要远高于唱片(目前机械硬盘的常见转速是 7200 r/min),所以机械硬盘在读取或写入数据时,非常害怕晃动和磕碰。另外,因为机械硬盘的超高转速,如果内部有灰尘,则会造成磁头或盘片的损坏,所以机械硬盘内部是封闭的,如果不是在无尘环境下,则禁止拆开机械硬盘。

固态硬盘(SSD)

固态硬盘和传统的机械硬盘最大的区别就是不再采用盘片进行数据存储,而采用存储芯片进行数据存储。固态硬盘的存储芯片主要分为两种:一种是采用闪存作为存储介质的;另一种是采用DRAM作为存储介质的。目前使用较多的主要是采用闪存作为存储介质的固态硬盘 。

  1. 什么是SATA? SATA驱动器连接器及线缆的优势,SATA接口连接器引脚和电源连接器引脚的定义;

对于这个,由于内容较多,请阅读这个链接:点击访问

  1. 硬盘的基本结构;

硬盘存取数据的工作完全都是依靠读写磁头(read-write header)来进行。磁头就是硬盘进行读写的“笔尖”,通过全封闭式的磁阻感应读写,将信息记录在硬盘内部的特殊介质上;如果把硬盘磁头比喻成“笔”的形容成立,那么所谓硬盘的盘面(surface)自然就是这“笔”下的“纸”。硬盘内部的磁盘有单碟片的,有双碟片的,也有多碟片的。每个盘片(platter)都有上下两个盘面(surface),每个盘面对应一个读写磁头。磁盘的最小存储单位为扇区(sector)。扇区大小有 512 bytes 和 4K 两种,目前机械硬盘仍以 512 bytes 为主,而固态硬盘(ssd)设置为 4K 才能发挥最大性能(即常说的 4K 对齐),其结构与机械硬盘已经不同;

读写磁头从上往下编号,依次为 0 号读写磁头、1 号读写磁头、2 号读写磁头、3 号读写磁头······

对应的盘面也从上往下编号,依次为 0 面、1 面、2 面、3 面······

处在同心圆的所有扇区组成磁道(track),从外向内分别是 0 磁道、1 磁道、2 磁道······

同一磁道上连续的若干扇区构成一个簇(cluster),不同盘片上半径相等的磁道组成一个柱面(cylinder),由外而内分别是 0 柱面、1 柱面、2 柱面·····

更详细的请阅读:点击访问

  1. 寻道时间等硬盘性能参数的含义;

转速: 单位为 rpm(revolutions per minute,即转/每分钟),指硬盘主轴马达每分钟(带动磁盘)的转速。硬盘盘片由马达带动在真空封闭的环境中高速旋转,将需要存取资料的扇区带到磁头下方,马达的转速越快,等待存取记录的时间也就越短。

单碟容量: 硬盘相当重要的参数之一。硬盘是由多个存储碟片组合而成,而单碟容量就是指一个存储碟所能存储的最大数据量,硬盘容量=单碟容量×碟片数。目前在垂直记录技术的帮助下,单碟容量已经发展到 1 TB。它的提高不仅可以带来总容量提升,有利于降低生产成本,提高工作稳定性,而且单碟容量越大,硬盘的存储密度越高,磁头在相同时间内可以读取到更多的信息,这就意味着读取速度得以提高。

平均寻道时间: 指硬盘在盘面上移动读写磁头到指定磁道寻找相应目标数据所用的时间,单位为毫秒。当单碟容量增大时,磁头的寻道动作和移动距离减少,从而使平均寻道时间减少,加快硬盘访问速度。

缓存: 硬盘与外部交换数据的临时场所。硬盘读/写数据时,缓存就像一个中转仓库一样,不断的写入数据、清空再写入数据。简单地说,硬盘上的缓存容量是越大越好,大容量的缓存对提高硬盘速度很有好处,不过提高缓存容量就意味着成本上升。目前 500GB 的西数蓝盘缓存为 32MB,而 1TB 的西数蓝盘缓存为 64MB。

数据传输率: 也称吞吐率,它表示在磁头定位后,硬盘读或写数据的速度。硬盘的数据传输率有两个指标:

突发数据传输率: 也称为外部传输率(external transfer rate)或接口传输率,即微机系统总线与硬盘缓冲区之间的数据传输率。突发数据传输率与硬盘接口类型(有IDE、SCSI、SATA2.0、SATA3.0等接口类型。现在主流为 SATA 3.0 接口,理论速度可达 6.0 Gb/s)和硬盘缓冲区容量有关。

内部数据传输率: 指硬盘磁头与缓存之间的数据传输率,简单说就是硬盘将数据从盘片上读取出来,然后存储在缓存上的速度。内部传输率可以明确表现出硬盘的读写速度,它的高低才是评价一个硬盘整体性能的决定性因素。

控制电路板: 主要集成了用于调节硬盘盘片转速的主轴调速电路、控制磁头的磁头驱动与伺服电路、读写电路、以及控制与接口电路等。除了这些保证硬盘基本功能的基础电路以外,新式的硬盘上大多都还有自己的专用电路,主要是提供 S.M.A.R.T(Self- Monitoring,Analysis and Reporting Technology 自我监测、分析和报告系统)支持和各厂商自己开发的提高可靠性的硬件技术支持。此外,电路板上还有一块类似于 BIOS 芯片作用的 ROM,其中固化的程序可以在硬盘加电以后自动执行启动主轴电机、初始化寻道、定位和自检等一系列初始化动作。该控制芯片负责数据的交换和处理,是硬盘的核心部件之一。

  1. 硬盘容量计算的不同方法。

每1024Byte为1KB,每1024KB为1MB,每1024MB为1GB,每1024GB为1TB,而在国际单位制中TB、GB、MB、KB是“1000进制”的数,为此国际电工协会(IEC)拟定了"KiB”、“MiB”、“GiB"的二进制单位,专用来标示“1024进位”的数据大小;而硬盘厂商在计算容量方面是以每1000为一进制的,每1000字节为1KB,每1000KB为1MB,每1000MB为1GB,每1000GB为1TB,在操作系统中对容量的计算是以1024为进位的,并且并未改为"KiB”、“MiB”、“GiB"的二进制单位,这差异造成了硬盘容量“缩水”。

对比

对比项目 固态硬盘 机械硬盘
容量 较小
读/写速度 极快 —般
写入次数 5000〜100000 次 没有限制
工作噪声 极低
工作温度 极低 较高
防震 很好 怕震动
重量
价格

七、电源(4分)

  1. 笔记本、台式机电源的作用是什么;

笔记本电源只输出一个电压等级,台式机的电源则要输出多个个电压等级,且一般来讲台式机电源功率比笔记本的电源功率大。

  1. ATX电源每种线缆颜色对应的电压值。
针脚 名称 颜色 说明
1 3.3V 橙色 +3.3 VDC
2 3.3V 橙色 +3.3 VDC
3 COM 黑色 Ground
4 5V 红色 +5 VDC
5 COM 黑色 Ground
6 5V 红色 +5 VDC
7 COM 黑色 Ground
8 PWR_OK 灰色 Power Ok (+5V & +3.3V is ok)
9 5VSB 紫色 +5 VDC Standby Voltage (max 10mA)
10 12V 黄色 +12 VDC
11 3.3V 橙色 +3.3 VDC
12 -12V 蓝色 -12 VDC
13 COM 蓝色 Ground
14 /PS_ON 绿色 Power Supply On (active low)
15 COM 黑色 Ground
16 COM 黑色 Ground
17 COM 黑色 Ground
18 -5V 白色 -5 VDC
19 5V 红色 +5 VDC
20 5V 红色 +5 VDC

你只需要记住,电源是给计算机硬件供电的设备就好。

八、音视频硬件(4分)

  1. 显示器尺寸、分辨率、刷新率、响应时间等技术参数;

学习:点击访问

  1. LCD与CRT相比的一些优缺点;

学习:点击访问

  1. VGA模式是什么。

学习:点击访问

这些不是很重要,你只要知道并且能分辨就行了。

九、I/O接口 (2分)

  1. 串行传输的特点以及与并行传输相比具有的优势;

学习:点击访问

  1. USB2.0和USB3.0的三种规格的传输速率。

学习:点击访问

十、键盘和鼠标(2分)

现如今常见的接口为 USB 接口,老式键盘和鼠标则使用的 PS/2 接口

其他的没啥说的,你只要记住键盘和鼠标都是输入设备就行了,相对应的显示器啊,扫描仪之类的则就是输出设备了。

十一、计算机组装(40分)

  1. 计算机部件的安装顺序、方法;

学习:点击访问

  1. 了解静电防护规范包括:防静电标志、放静电措施、防静电工具;

标志:点击访问

规范:点击访问

工具:点击访问

  1. 工具使用规范包括:螺丝刀选择原则、工具使用原则和方法;

学习:点击访问

  1. 部件拆装规范:内存、CPU、显示屏、主板、硬盘等主要部件的拆装规范;

学习:点击访问

  1. 验机规范:外观检查、电源检查、市电检测、电荷释放、部件摆放。

学习:点击访问

计算机网络(80分)

该部分知识比较重要!

一、网络基础设施(14分)

网络组件介绍: 中继器和集线器、网桥、交换机、路由器、网关

中继器

它是一种最简单的网络互联设备,运行于 OSI 参考模型的物理层,中继器把LAN的一个网段和另一个网段连接起来,有可能会连接不同类型的介质。但是中继器不能用于连接两种不同LAN协议类型,如以太网和令牌网。适用于一个小地理区间内的、相对较小的局域网(少于100个节点)

集线器

它是一种集中连接缆线的网络组件,主要功能是对接受到的信号进行再生、整形、放大,以增加网络传输的距离,同时把所有结点集中在以它为中心的结点上,工作于物理层。

网桥

网桥主要工作在 OSI 参考模型的数据链路层,主要用于分割数据流以提高网络的整体性能。网桥也用来提供跨广域的连接。网桥的主要三个功能:

交换机

交换机作为网络设备与网络终端之间的纽带,是组建各种类型网络不可或缺的重要设备。交换机是基于透明网桥原理工作的,它通过转发、过滤和学习来分割数据流,并产生分离的冲突域。交换机通过计算帧中目的MAC地址,并将各个帧交换到正确的端口上来实现这些操作。

路由器

路由器工作在OSI参考模型的网络层。路由器通常有多个网络接口,分别连接局域网和广域网;路由器主要是将网络分为独立子网,并在各个子网之间提供安全、控制和备份的设备。路由器用于连接多个逻辑上分开的网络。可以连接异构网络,由于现在的局域网大多数是以太网,所以局域网内各子网的连接一般使用三层交换机

网关

网桥和路由器可以用于运行多个通信协议的网络,但它们不能把使用不同架构的节点连接起来;网关主要用于互联两种网络架构。

双绞线电缆

简称双绞线,他是由一对以上的双绞线封装在一个绝缘外套中,并且为了降低信号的干扰程度,电缆中的每一对双绞线一般是由两根绝缘铜导线相互扭绕而成,也因此把它称为双绞线。双绞线分为分为非屏蔽双绞线(UTP)和屏蔽双绞线(STP)。

市面上出售的UTP分为3类,4类,5类和超5类(当然还有超6类,不过应该考不到)四种:

超5类双绞线在传送信号时比普通5类双绞线的衰减更小,抗干扰能力更强,在100M网络中,受干扰程度只有普通5类线的1/4,较少应用。

STP分为3类和5类两种,STP的内部与UTP相同,外包铝箔,抗干扰能力强、传输速率高但价格昂贵。

双绞线一般用于星型网的布线连接,两端安装有 RJ-45 头 (也就是水晶头),连接网卡与集线器,最大网线长度为100米,如果要加大网络的范围,在两段双绞线之间可安装中继器,最多可安装4个中继器,如安装4个中继器连5个网段,最大传输范围可达500米。

同轴电缆

由一根空心的外圆柱导体和一根位于中心轴线的内导线组成,内导线和圆柱导体及外界之间用绝缘材料隔开。按直径的不同,可分为粗缆和细缆两种:

粗同轴电缆

传输距离长,性能好但成本高、网络安装、维护困难,一般用于大型局域网的干线,连接时两端需终接器。

1.粗缆与外部收发器相连。

(2) 收发器与网卡之间用 AUI 电缆相连。

(3) 网卡必须有 AUI 接口(15针D型接口):每段500米,100个用户,4个中继器可达2500米,收发器之间最小2.5米,收发器电缆最大50米。

细同轴电缆

与 BNC 网卡相连,两端装50欧的终端电阻。用T型头,T型头之间最小0.5米。细缆网络每段干线长度最大为185米,每段干线最多接入30个用户。如采用4个中继器连接5个网段,网络最大距离可达925米。

细缆安装较容易,造价较低,但日常维护不方便,一旦一个用户出故障,便会影响其他用户的正常工作。

根据传输频带的不同,可分为基带同轴电缆和宽带同轴电缆两种类型。

基带

数字信号,信号占整个信道,同一时间内能传送一种信号。

宽带

可传送不同频率的信号。

光纤

它分为单模光纤和多模光纤,是由一组光导纤维组成的用来传播光束的、细小而柔韧的传输介质。应用光学原理,由光发送机产生光束,将电信号变为光信号,再把光信号导入光纤,在另一端由光接收机接收光纤上传来的光信号,并把它变为电信号,经解码后再处理。与其它传输介质比较,光纤的电磁绝缘性能好、信号衰小、频带宽、传输速度快、传输距离大。主要用于要求传输距离较长、布线条件特殊的主干网连接。

单模光纤

由激光作光源,仅有一条光通路,传输距离长,2千米以上。

多模光纤

由二极管进行发光作为光源,低速短距离,2千米以内。

【tips】:上面用到的每种接口建议各位去百度图片搜索一下记住他们长什么样~

另外为了避免遇到网络拓扑图而不认识,请记忆下面链接里的各种网络设备的拓扑图!

点击访问

二、网络模型(6分)

OSI 参考模型

由底层到高层:

物理层(物理介质,比特流)

数据链路层(网卡、交换机)

网络层(IP协议)

传输层(TCP/UDP协议)

会话层(创建/建立/断开连接)

表示层(翻译,编码,压缩,加密)

应用层(HTTP协议)

TCP/IP模型

网络层(物理层、数据链路层、网络层)

传输层

会话层

应用层(表示层,应用层)

1.物理层

主要设备:中继器、集线器

物理层中双绞线的传输距离是有限的,信号会缩减,影响数据的传输。为了使传输的数据能够准确的传输,中继器是可以放大传输信号,保持原数据的准确。

集线器和中继器的区别是:中继器只有两个以太网接口,而集线器相当于多个端口的中继器。

知识点:冲突域、广播域

冲突域:当两个比特流在同一介质上同时传输就是产生冲突,冲突域是指发送数据给一个单一目标(单播)所影响的范围

广播域:发送数据给一个不明确的目标所影响的范围

集线器有一个冲突域和一个广播域

2.数据链路层

功能:完成网络之间相邻结点的可靠传输,通过Mac地址负责主机之间的数据的可靠传输。

物理层传输的是比特流,而数据链路层传输的是帧。

主要设备:网卡、网桥、交换机

网卡:网络适配器,连接计算机与网络的硬件设备,整理计算机发往网线的数据,将数据分解成大小的数据包之后向网络上发送

Mac地址与IP地址的区别:

Mac地址:是厂商烧录在只读存储器上的,出厂厂商的唯一标识,且不可更改

IP地址:网络地址,相当于门牌号

查看网卡的Mac地址命令:

ipconfig /all

网桥:将两个LAN链接在一起,变成一个LAN,并按Mac地址转发;分割冲突域;

网桥更具Mac地址学习能力,目标Mac地址转发

交换机:工作过程和网桥类似

交换机有三种转发方式:

(1)对已知单播帧只往对应端口进行转发

(2)对未知单播帧,即交换机还没有学习到的Mac进行广播转发,所有端口进行广播

(3)对广播帧或组播帧进行广播

交换机有几个端口就有几个冲突域,且只有一个广播域

交换机和网桥的区别:

网桥只有两个端口,交换机至少有四个端口也有8个、16个等端口,网桥基于软件转发,交换机基于硬件转发,可以通过命令查看Mac地址表,而网桥不行。且交换机的造价比网桥低。

交换机分类:

(1)传统二层交换机

(2)VLAN交换机,有网管功能

(3)三层交换机:VLAN交换机+路由器,属于网络层的设备,而不是数据链路层的设备

3.网络层

完成网络中主机间的报文传输(物理层比特流,数据链路层帧),网络层识别的地址是IP地址。

涉及的协议:IP/IPX

主要设备:路由器

路由器:通信中转站,例如快递的中转站,将不同网络和网段进行数据翻译,使其可以相互理解,构成一个大的网络。

4.传输层

是整个网络关键的部分,是实现两个用户进程间端到端的可靠通信,处理数据包的错误等传输问题。是向下通信服务最高层,向上用户功能最底层。即向网络层提供服务,向会话层提供独立于网络层的传送服务和可靠的透明数据传输。

主要协议:TCP传输控制协议/UDP用户数据报协议,涉及服务使用的端口号,主机根据端口号识别服务,区分会话。

TCP协议:解决数据是否完整传输,是否正确

UDP协议:UDP协议实现了端口,从而使数据包传送到IP地址的基础上,还可以进一步将其送到具体的某一个端口上。

UDP传输与IP传输相似,但IP协议是ip地址之间的通信,但通信需要多个通信通道,将每个通道分配给每一个进程使用,UDP则是实现端口的通信。

例如:www服务端口号为80

5.会话层:主要功能是在两个结点间建立、维护和释放面向用户的连接,并对会话进行管理和控制,保证会话数据可靠传送。

例如:你通过秘书与对方建立联系,则你发出建立联系的请求相当于一个会话,秘书相当于传输层,然后秘书进行拨号联系对方,当对方接通对话,则会话的连接建立。

6.表示层:主要负责数据格式的转换,即翻译,压缩与解压缩,加密与解密。

例如:你想下午两点出发去上海,你对上海的朋友说下午两点过来,朋友的理解却是你下午两点到上海,两个人两种理解,而表示层则是进行格式转换和信息的表示。

7.应用层:应用层是网络体系中最高的一层,也是唯一面向用户的一层,也可视为为用户提供常用的应用程序,例如电子邮件,上网浏览等网络服务都是应用层程序。

对于这三层的定义还是不能理解,上网搜了以上比较通俗的解释。

应用层的主要协议:HTTP,HTTPS,FTP(上传,下载),SMTP(邮件)

HTTP协议:超文本传输协议,包括url地址,域名,源地址,发送的数据方法(Get,Post等),浏览器信息等

OSI模型的总结

OSI模型上层(会话层,表示层,应用层)处理用户接口、数据格式、应用访问。

OSI模型下层(物理层,数据链路层,网络层,传输层)处理数据在网络介质中的传送。

二、数据封装过程

封装:

应用层:发送数据

表示层:数据格式转换,加密,压缩等

会话层:建立连接

传输层:差错校验,流量控制,TCP/UDP传输,添加端口号信息(源端口,目标端口)+数据

网络层:分组,数据包(IP地址+数据)

数据链路层:帧(帧头(帧头包含Mac地址)+帧数据)

物理层:比特流(0,1)

解封装:

物理层:比特流(0,1)

数据链路层:帧(帧头(帧头包含Mac地址)+帧数据)

网络层:分组,数据包(IP地址+数据)

传输层:差错校验,流量控制等;UDP/TCP(传送和接收端口信息+数据)

会话层:建立连接

表示层:数据格式转换,解密,解压缩等

应用层:接收的数据

三、IP地址

IPV4简单粗暴地把IP地址分为五类

也就是说,分为以下几类:

A: 0.0.0.0-127.255.255(其中段0和127不可用)

B: 128.0.0.0-191.255.255.255

C: 192.0.0.0-223.255.255.255

D: 224.0.0.0-239.255.255.255

E: 240.0.0.0-255.255.255.255(其中段255不可用)

这其中除了段0和段127之外,还有一些IP地址因为有其他的用途,是不可以用作普通IP的,还有一部分被用作私有IP地址。

2 特殊用途的IP

将这些特殊的IP地址分为三类,特殊源地址、环回地址以及广播地址。如下表所示:

网络号 子网号 主机号 描述
特殊源 全0 全0 网络上所有主机
HostID 网络上特定的主机
环回 127 任何值 环回
广播 全1 全1 受限的广播地址(永远不被转发)
NetID 以网络的目的向NetID广播
SubNetID 以子网为目的向SubNetID广播
全1 以所有子网为目的向所有子网广播

3. 私有IP

与私有IP地址对应的是公有地址(Public address),由Inter NIC(Internet Network Information Center 因特网信息中心)负责。这些IP地址分配给注册并向Inter NIC提出申请的组织机构。通过它直接访问因特网。私有IP的出现是为了解决公有IP地址不够用的情况。从A、B、C三类IP地址中拿出一部分作为私有IP地址,这些IP地址不能被路由到Internet骨干网上,Internet路由器也将丢弃该私有地址。如果私有IP地址想要连至Internet,需要将私有地址转换为公有地址。这个转换过程称为网络地址转换(Network Address Translation,NAT),通常使用路由器来执行NAT转换。

范围如下:

A: 10.0.0.0~10.255.255.255 即10.0.0.0/8

B:172.16.0.0~172.31.255.255即172.16.0.0/12

C:192.168.0.0~192.168.255.255 即192.168.0.0/16

在这上面,你只需要记住最常用的ABC三类范围就好了,接着在百度百度下子网掩码咋计算,主机号跟网络号咋认识就行了

四、常用网络命令

tips: 我这里只列出特别常用的命令有哪些,具体用法可以自己查询百度并练习,思科的命令可以下载思科的pt模拟器进行练习!

Windows CMD 命令

ping、arp、tracert、ipconfig、netstat、net

思科交换机 命令

  1. 交换机支持的命令:

交换机基本状态:

switch: ;ROM状态, 路由器是rommon>

hostname> ;用户模式

hostname# ;特权模式

hostname(config)# ;全局配置模式

hostname(config-if)# ;接口状态

交换机口令设置:

switch>enable ;进入特权模式

switch#config terminal ;进入全局配置模式

switch(config)#hostname ;设置交换机的主机名

switch(config)#enable secret xxx ;设置特权加密口令

switch(config)#enable password xxa ;设置特权非密口令

switch(config)#line console 0 ;进入控制台口

switch(config-line)#line vty 0 4 ;进入虚拟终端

switch(config-line)#login ;允许登录

switch(config-line)#password xx ;设置登录口令xx

switch#exit ;返回命令

交换机VLAN设置:

switch#vlan database ;进入VLAN设置

switch(vlan)#vlan 2 ;建VLAN 2

switch(vlan)#no vlan 2 ;删vlan 2

switch(config)#int f0/1 ;进入端口1

switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2

switch(config-if)#switchport mode trunk ;设置为干线

switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan

switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继

switch(config)#vtp domain ;设置发vtp域名

switch(config)#vtp password ;设置发vtp密码

switch(config)#vtp mode server ;设置发vtp模式

switch(config)#vtp mode client ;设置发vtp模式

交换机设置IP地址:

switch(config)#interface vlan 1 ;进入vlan 1

switch(config-if)#ip address ;设置IP地址

switch(config)#ip default-gateway ;设置默认网关

switch#dir flash: ;查看闪存

交换机显示命令:

switch#write ;保存配置信息

switch#show vtp ;查看vtp配置信息

switch#show run ;查看当前配置信息

switch#show vlan ;查看vlan配置信息

switch#show interface ;查看端口信息

switch#show int f0/0 ;查看指定端口信息

  1. 路由器支持的命令:

    路由器显示命令:

router#show run ;显示配置信息

router#show interface ;显示接口信息

router#show ip route ;显示路由信息

router#show cdp nei ;显示邻居信息

router#reload ;重新起动

路由器口令设置:

router>enable ;进入特权模式

router#config terminal ;进入全局配置模式

router(config)#hostname ;设置交换机的主机名

router(config)#enable secret xxx ;设置特权加密口令

router(config)#enable password xxb ;设置特权非密口令

router(config)#line console 0 ;进入控制台口

router(config-line)#line vty 0 4 ;进入虚拟终端

router(config-line)#login ;要求口令验证

router(config-line)#password xx ;设置登录口令xx

router(config)#(Ctrl+z) ; 返回特权模式

router#exit ;返回命令

路由器配置:

router(config)#int s0/0 ;进入Serail接口

router(config-if)#no shutdown ;激活当前接口

router(config-if)#clock rate 64000 ;设置同步时钟

router(config-if)#ip address ;设置IP地址

router(config-if)#ip address second ;设置第二个IP

router(config-if)#int f0/0.1 ;进入子接口

router(config-subif.1)#ip address ;设置子接口IP

router(config-subif.1)#encapsulation dot1q ;绑定vlan中继协议

router(config)#config-register 0x2142 ;跳过配置文件

router(config)#config-register 0x2102 ;正常使用配置文件

router#reload ;重新引导

路由器文件操作:

router#copy running-config startup-config ;保存配置

router#copy running-config tftp ;保存配置到tftp

router#copy startup-config tftp ;开机配置存到tftp

router#copy tftp flash: ;下传文件到flash

router#copy tftp startup-config;下载配置文件

ROM状态:

Ctrl+Break ;进入ROM监控状态

rommon>confreg 0x2142 ;跳过配置文件

rommon>confreg 0x2102 ;恢复配置文件

rommon>reset  ;重新引导

rommon>copy xmodem: flash: ;从console传输文件

rommon>IP_ADDRESS=10.65.1.2 ;设置路由器IP

rommon>IP_SUBNET_MASK=255.255.0.0 ;设置路由器掩码

rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP服务器IP

rommon>TFTP_FILE=c2600.bin ;指定下载的文件

rommon>tftpdnld ;从tftp下载

rommon>dir flash: ;查看闪存内容

rommon>boot ;引导IOS

静态路由:

ip route ;命令格式

router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;静态路由举例

router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默认路由举例

动态路由:

router(config)#ip routing ;启动路由转发

router(config)#router rip ;启动RIP路由协议。

router(config-router)#network ;设置发布路由

router(config-router)#negihbor ;点对点帧中继用。

帧中继命令:

router(config)#frame-relay switching ;使能帧中继交换

router(config-s0)#encapsulation frame-relay ;使能帧中继

router(config-s0)#fram-relay lmi-type cisco ;设置管理类型

router(config-s0)#frame-relay intf-type DCE ;设置为DCE

router(config-s0)#frame-relay dlci 16 ;

router(config-s0)#frame-relay local-dlci 20 ;设置虚电路号

router(config-s0)#frame-relay interface-dlci 16 ;

router(config)#log-adjacency-changes ;记录邻接变化

router(config)#int s0/0.1 point-to-point ;设置子接口点对点

router#show frame pvc ;显示永久虚电路

router#show frame map ;显示映射

基本访问控制列表:

router(config)#access-list permit|deny

router(config)#interface ;default:deny any

router(config-if)#ip access-group in|out ;defaultut

例1:

router(config)#access-list 4 permit 10.8.1.1

router(config)#access-list 4 deny 10.8.1.0 0.0.0.255

router(config)#access-list 4 permit 10.8.0.0 0.0.255.255

router(config)#access-list 4 deny 10.0.0.0 0.255.255.255

router(config)#access-list 4 permit any

router(config)#int f0/0

router(config-if)#ip access-group 4 in

扩展访问控制列表:

access-list permit|deny icmp wild>[type]

access-list permit|deny tcp wild>[port]

例3:

router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echo

router(config)#access-list 101 permit ip any any

router(config)#int s0/0

router(config-if)#ip access-group 101 in

例3:

router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80

router(config)#access-list 102 permit ip any any

router(config)#interface s0/1

router(config-if)#ip access-group 102 out

删除访问控制例表:

router(config)#no access-list 102

router(config-if)#no ip access-group 101 in

路由器的nat配置

Router(config-if)#ip nat inside ;当前接口指定为内部接口

Router(config-if)#ip nat outside ;当前接口指定为外部接口

Router(config)#ip nat inside source static [p] <私有IP><公网IP> [port]

Router(config)#ip nat inside source static 10.65.1.2 60.1.1.1

Router(config)#ip nat inside source static tcp 10.65.1.3 80 60.1.1.1 80

Router(config)#ip nat pool p1 60.1.1.1 60.1.1.20 255.255.255.0

Router(config)#ip nat inside source list 1 pool p1

Router(config)#ip nat inside destination list 2 pool p2

Router(config)#ip nat inside source list 2 interface s0/0 overload

Router(config)#ip nat pool p2 10.65.1.2 10.65.1.4 255.255.255.0 type rotary

Router#show ip nat translation

rotary 参数是轮流的意思,地址池中的IP轮流与NAT分配的地址匹配。

overload参数用于PAT 将内部IP映射到一个公网IP不同的端口上。

外部网关协议配置:

routerA(config)#router bgp 100

routerA(config-router)#network 19.0.0.0

routerA(config-router)#neighbor 8.1.1.2 remote-as 200

配置PPP验证:

RouterA(config)#username password

RouterA(config)#int s0

RouterA(config-if)#ppp authentication {chap|pap}

  1. PIX防火墙命令

Pix525(config)#nameif ethernet0 outside security0 ;命名接口和级别

Pix525(config)#interface ethernet0 auto ;设置接口方式

Pix525(config)#interface ethernet1 100full ;设置接口方式

Pix525(config)#interface ethernet1 100full shutdown

Pix525(config)#ip address inside 192.168.0.1 255.255.255.0

Pix525(config)#ip address outside 133.0.0.1 255.255.255.252

Pix525(config)#global (if_name) natid ip-ip ;定义公网IP区间

Pix525(config)#global (outside) 1 7.0.0.1-7.0.0.15 ;例句

Pix525(config)#global (outside) 1 133.0.0.1 ;例句

Pix525(config)#no global (outside) 1 133.0.0.1 ;去掉设置

Pix525(config)#nat (if_name) nat_id local_ip [netmark]

Pix525(config)#nat (inside) 1 0 0

内网所有主机(0代表0.0.0.0)可以访问global 1指定的外网。

Pix525(config)#nat (inside) 1 172.16.5.0 255.255.0.0

内网172.16.5.0/16网段的主机可以访问global 1指定的外网。

Pix525(config)#route if_name 0 0 gateway_ip [metric] ;命令格式

Pix525(config)#route outside 0 0 133.0.0.1 1 ;例句

Pix525(config)#route inside 10.1.0.0 255.255.0.0 10.8.0.1 1 ;例句

Pix525(config)#static (inside, outside) 133.0.0.1 192.168.0.8

表示内部ip地址192.168.0.8,访问外部时被翻译成133.0.0.1全局地址。

Pix525(config)#static (dmz, outside) 133.0.0.1 172.16.0.8

中间区域ip地址172.16.0.8,访问外部时被翻译成133.0.0.1全局地址。

思科路由器 RIP、OSPF、EIGRP 路由协议最简单的配置实例详解: 点击访问

操作系统(40分)

该部分内容过于基础,只要你经常碰电脑,这些应该是熟烂于你心的东西,所以就引用链接吧!就不搬过来了!

一、操作系统概述

1.操作系统的作用;

学习:点击访问

2.操作系统的主要功能;

学习:点击访问

3.操作系统的类型(网路操作系统、常用电子产品使用的操作系统等);

学习:点击访问

4.操作系统的发展;

学习:点击访问

5.常用DOS命令。(DIR、CD、DEL、COPY、FORMAT等)。

学习:点击访问

二、windows7操作系统概述

  1. Windows 7操作系统的版本;

学习:点击访问

  1. Windows 7的启动(方法、安全模式);

学习:点击访问

  1. Windows 7的关闭 (方法);

学习:点击访问

4.安装windows 7硬件的最低和推荐配置 ;

学习:点击访问

5.文件系统格式(FAT、FAT32、NTFS等)。

学习:点击访问

三、Windows 7应用

  1. Windows 7 默认IE浏览器(版本、选项 );

学习:点击访问

  1. Windows 7文件类型(类型、作用、扩展名);

学习:点击访问

  1. Windows 7文件和文件夹的属性(类别、设置);

学习:点击访问

  1. Windows 7磁盘分区形式(MBR、GUID)含义;

学习:点击访问

  1. Windows 7磁盘管理工具功能(磁盘清理、检查、碎片整理) ;

学习:点击访问

  1. Windows 7控制面板使用 (打开方法、查看方式、外观和个性化、电源选项、软件和组件的添加/删除等);

学习:点击访问

  1. Windows 7 常用快捷键 (锁定计算机用户、显示桌面、最小化窗口、搜索文件、打开运行对话框、打开我的电脑、投影仪模式切换等)。

学习:点击访问

tips: 本文档截止此处,上面的内容为你在可能会遇到的知识点,以上的内容虽然列举的在我看来比较充分,但是当你考试时难免会有所不及,望理解!如果您觉得本文还不错的话,在评论区鼓励一下小编吧~

对于计算机知识掌握较为充分者,对于新知识有所向往的情况下,可以继续阅读本站其他基础知识!

小编的话: 由于本文引用知识点过多,为便于浏览,所以本站将不少知识点照搬了过来,其中不乏有不少作者的原创内容,为了便于理解,小编以自认为更容易理解的方式对文中部分内容的说法做了小部分的删改,且引用的知识点过多在这里就不贴出来原作者地址了,在这里对原作者说一声抱歉!如想要查看参考地址,请参阅旧版:

点击访问